XenForo 2 upgrade bug thread

Monsta_AU

...can I interest you in some vintage blades?
Staff member
Forum Administrator
Grand Society
Joined
Feb 2, 2011
Location
Guildford.nsw.au
@Monsta_AU possible to have the latest posts view back to the top again?
I use this view and the 'new post' button to navigate the site daily.
At some point, sure. I am trying to just get things working as they should from the template first before I go modifying heaps and then cannot find problems.

Or you could just bookmark the 'new posts' URL on your bookmarks toolbar and hit that in the meantime.

@Monsta_AU . Any chance of being able to search inbox conversations in the future?
You can filter by 'started by' and 'received by' (aka 'sent to') which is roughly equivalent to what we had on the previous version and template. I am sure there would be a plugin to add searching your PM's also.
 
Joined
Jun 1, 2017
Location
Dubbo
At some point, sure. I am trying to just get things working as they should from the template first before I go modifying heaps and then cannot find problems.

Or you could just bookmark the 'new posts' URL on your bookmarks toolbar and hit that in the meantime.


You can filter by 'started by' and 'received by' (aka 'sent to') which is roughly equivalent to what we had on the previous version and template. I am sure there would be a plugin to add searching your PM's also.
Where am I applying filters? Can conversations be searched under 'Search' or does it have to be done within 'Conversations'?
 

alfredus

organises many group buys
State Convenor - SA
Group Buy Caporegime
Charity Auction Team
Joined
Nov 14, 2014
Location
Adelaide
On Firefox/Ubuntu I now get:

Oops! We ran into some problems.
Cookies are required to use this site. You must accept them to continue using the site.

When I try to log in - was not the case this afternoon and I have certainly not changed any settings on my end since then...
 
Joined
Sep 17, 2017
Location
Perth
I'm having the same type of issues.

I haven't been able to log in on my laptop since the upgrade because of it.

My phone has been fine up till today when I started getting them when I clicked notifications and also when I clicked to reply to this post.

I have cookies enabled for the site as well as third party enabled.
Not sure what is going on😀
 

Monsta_AU

...can I interest you in some vintage blades?
Staff member
Forum Administrator
Grand Society
Joined
Feb 2, 2011
Location
Guildford.nsw.au
On Firefox/Ubuntu I now get:

Oops! We ran into some problems.
Cookies are required to use this site. You must accept them to continue using the site.

When I try to log in - was not the case this afternoon and I have certainly not changed any settings on my end since then...
...and now works again - very strange
Possibly a session cookie expiring, or something in that the new cookie (post upgrade) could not overwrite the old one etc.

I'm having the same type of issues.

I haven't been able to log in on my laptop since the upgrade because of it.

My phone has been fine up till today when I started getting them when I clicked notifications and also when I clicked to reply to this post.

I have cookies enabled for the site as well as third party enabled.
Not sure what is going on😀
Try logging out, should close off the session. You can also delete the existing site cookies, flush cache, and then close the browser. Give it 10-15 secs for the browser process to close correctly (you could even reboot) and then log back in. Should be okay.

Still no dark theme
(tongue firmly in cheek)
It would be worth the cost of a return flight to Darwin of only to slap you in the back of the the head.... :finger:
 

eggbert

is full of Vision Collision
2018 Sabbatical
2017 Sabbatical
Da Menth Heads
Joined
Jan 25, 2012
Location
North
It would be worth the cost of a return flight to Darwin of only to slap you in the back of the the head.... :finger:
Highlight the text box.
If there was a dark theme - it would have been instantly obvious.
 

SpeedyPC

Active Member
Grand Society
2017 Sabbatical Fail
2018 Charity Auction Winner
Joined
Jan 19, 2016
Location
The Land of OZ (Australia)
@Monsta_AU is there a way to make the iPhone smiley bigger on the P&C forum because they're too small when seeing from a laptop, the iPhone smiley shows up perfect from my phone and not from a computer screen.

Cheers (y)
 

Monsta_AU

...can I interest you in some vintage blades?
Staff member
Forum Administrator
Grand Society
Joined
Feb 2, 2011
Location
Guildford.nsw.au
@Monsta_AU is there a way to make the iPhone smiley bigger on the P&C forum because they're too small when seeing from a laptop, the iPhone smiley shows up perfect from my phone and not from a computer screen.

Cheers (y)
No, they are emoji which is different to Smileys. It's not able to be changed due to how they are implemented.
 
Top